Degraded plan merge functionality
Incident Report for Premonition
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 18:55 AEDT
Monitoring
A fix has been deployed and rolled out.

Users should be able to merge plans as expected.

We are monitoring for any side-effects of the fix.
Posted Jan 29, 2024 - 13:51 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 13:22 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 13:02 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 12:47 AEDT
Identified
We are investigating an issue where plans that contain data created prior to the 26th of January cannot be merged.

Plans with data created after the 27th of January are unaffected from what we have observed.

We're working to resolve this issue and to provide a way possible.
Posted Jan 29, 2024 - 12:25 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API).