Problems loading consignments on dashboard
Incident Report for Premonition
Resolved
We've resolved the root cause of this issue, and restored the webhook information in the workflow completion page. We'll continue to monitor, but don't anticipate similar issues will occur. We'll provide updates here if anything changes.
Posted Jun 17, 2021 - 21:35 AEST
Update
We've finished rolling out the mitigation, and we've seen performance and error rates return to normal.

As part of the mitigation, we've removed the list of sent webhook messages from the workflow consignment page in the dashboard. We'll continue working to address the root cause and to restore this functionality.

We'll provide updates here as we have more information to share.
Posted Jun 17, 2021 - 10:50 AEST
Identified
We've identified the likely root cause of the issue. We're currently rolling out a mitigation, and we've seen some improvements in error rates. We'll provide more updates here as we progress.
Posted Jun 17, 2021 - 10:05 AEST
Investigating
We're aware of an issue causing affecting the consignments page on the NowGo dashboard. We've identified a likely mitigation, and we're working to implement and roll it out. We'll keep you updated here with more information.
Posted Jun 17, 2021 - 09:28 AEST
This incident affected: NowGo (NowGo Dashboard).