Slowness on API and dashboard
Incident Report for Premonition
Resolved
We've seen performance return to expected levels, and we're monitoring for any further issues.
Posted Jul 11, 2023 - 11:54 AEST
Monitoring
We've implemented a mitigation, and our monitoring suggests that performance is beginning to return to normal. We'll continue to monitor closely and provide updates here as more information is available.
Posted Jul 11, 2023 - 11:38 AEST
Identified
We've identified what we believe is the cause of the issue, and we're taking action to mitigate. We'll provide more information here as it is available.
Posted Jul 11, 2023 - 10:45 AEST
Investigating
Our monitoring is indicating some slowness on the NowGo Dashboard and API. We're investigating the cause and will provide updates here as we know more.
Posted Jul 11, 2023 - 10:34 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API).