NowGo Degraded Performance
Incident Report for Premonition
Resolved
We have applied a fix and system operation has returned to normal.
Posted Jan 26, 2024 - 16:58 AEDT
Monitoring
We have applied a fix and we will continue to monitor system performance.
Posted Jan 26, 2024 - 15:34 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 14:20 AEDT
Update
We are aware of an issue which has made major parts of our system unavailable. We're working to restore system functionality
Posted Jan 26, 2024 - 14:17 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 14:12 AEDT
Investigating
We are investigating an issue causing degraded performance affecting shift sequencing and completions.
Posted Jan 26, 2024 - 13:56 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API, NowGo Driver App).