Problems creating and updating shifts
Incident Report for Premonition
Resolved
We've discovered the underlying cause of this morning's issues, and we've disabled the component the caused the problem via configuration. We'll continue to monitor, but we expect system performance to have returned to normal.
Posted May 15, 2021 - 09:30 AEST
Update
Our monitoring suggests requests to create and update shifts have have returned to normal performance. We're continuing to investigate the root cause, and provide more information here when available.
Posted May 15, 2021 - 08:48 AEST
Investigating
We are aware of an issue causing some requests to create and update shifts via the API and dashboard to take much longer than expected to complete, and in some cases to time out. We're investigating, and will provide more information here as we know more.
Posted May 15, 2021 - 08:38 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API, NowGo Driver App).