High latencies on API and dashboard
Incident Report for Premonition
Resolved
We've addressed the cause of this morning's latency spike, and we don't expect to see the same issue occur again. If any further issues do occur, please contact support.
Posted Nov 28, 2023 - 14:28 AEDT
Monitoring
We've seen latencies return to normal levels. We'll continue to investigate the root cause and provide updates here when they are available.
Posted Nov 28, 2023 - 11:21 AEDT
Investigating
Our monitoring is showing increased latencies on the API and dashboard. We've currently investigating the cause and will provide more information soon.
Posted Nov 28, 2023 - 11:16 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API).