Issues with SSO login
Incident Report for Premonition
Resolved
The issue impacting SSO login for some customers has been resolved. The root cause has been identified, and lies outside of Premonition's systems. We believe the impact of this issue was not widespread.
Posted Dec 21, 2022 - 13:48 AEDT
Investigating
We're investigating reports from some customers of issues logging into NowGo via SSO. We're investigating, and will provide more information here as it is available.
Posted Dec 21, 2022 - 11:56 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo Driver App).