High Dashboard Latencies
Incident Report for Premonition
Resolved
Our monitoring indicates system performance has returned to normal. We are continuing to monitor and investigate.
Posted Oct 18, 2023 - 11:25 AEDT
Monitoring
Our monitoring indicates latencies have returned to normal. We are continuing to monitor and investigate.
Posted Oct 18, 2023 - 11:09 AEDT
Investigating
We are currently investigating slowness in the NowGo Dashboard and other related endpoints.
Posted Oct 18, 2023 - 10:54 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API, NowGo Integrations, NowGo Driver App).