Increased latencies on NowGo API
Incident Report for Premonition
Resolved
We've narrowed the cause of the incident to change included in a recent deployment, and have rolled back all affected systems. We'll investigate and resolve the problem, but don't expect the issue to reoccur. We're marking this resolved, but you're welcome to contact our support team with any questions.
Posted Jul 22, 2022 - 14:00 AEST
Monitoring
We've addressed the cause of the increased latencies, and we're monitoring to make sure no issues reoccur.
Posted Jul 22, 2022 - 12:29 AEST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 12:25 AEST
Investigating
We're currently aware that some requests to the NowGo API are experiencing higher latency than expected, leading to timeouts in some cases. We're investigating the cause and will keep you updated as we know more.
Posted Jul 22, 2022 - 12:16 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API).