Increased latencies on NowGo API

Incident Report for Premonition

Resolved

We've found and mitigated a likely cause of the elevated latencies we saw yesterday. System performance is as expected, although we'll continue to monitor carefully. If you're experiencing issues, please contact support
Posted Mar 13, 2025 - 11:23 AEDT

Investigating

We've investigating sustained higher than expected latencies for some requests to the NowGo API. We'll investigate and provide an update when we have additional information.
Posted Mar 12, 2025 - 09:57 AEDT
This incident affected: NowGo (NowGo API).