Elevated error rates on NowGo API
Incident Report for Premonition
Resolved
We've identified and remediated the root cause of today's brief period of degraded performance. We'll continue to monitor closely, but don't expect any further issues.
Posted Jul 18, 2024 - 16:04 AEST
Monitoring
For a short time, the NowGo API experienced a high rate of errors and a higher than usual latency. We've since seen error rates and performance return to normal. We're investigating the cause and we'll provide updates here as we progress.
Posted Jul 18, 2024 - 13:26 AEST