Elevated errors on NowGo API
Incident Report for Premonition
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 08:56 AEST
Monitoring
We've applied a mitigation, and have seen error rates return to normal. We'll continue to monitor and provide updates here.
Posted Jul 26, 2024 - 14:41 AEST
Investigating
Our monitoring shows that we're seeing elevated error rates on the NowGo API. Out team is currently investigating.
Posted Jul 26, 2024 - 14:28 AEST
This incident affected: NowGo (NowGo API).