Degraded performance on NowGo API and dashboard
Incident Report for Premonition
Resolved
After a thorough investigation, we've identified and resolved the root cause of this issue. As always, we'll closely monitor performance to ensure that the system is operating as expected.
Posted Nov 18, 2022 - 22:24 AEDT
Monitoring
We've seen performance on the dashboard and API return to normal. We're continuing to investigate the underlying cause, and we'll continue to keep you updated here.
Posted Nov 16, 2022 - 11:56 AEDT
Investigating
We're currently seeing degraded performance on the NowGo API and dashboard. We're investigating urgently and will provide more information here.
Posted Nov 16, 2022 - 11:51 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API).