Degraded performance and increased errors rates
Incident Report for Premonition
Resolved
We've found and resolved the root cause of the issue, and confirmed overnight that the problem hasn't reoccurred.
Posted Jul 14, 2021 - 09:18 AEST
Monitoring
Performance has returned to normal again, and we're continuing to address the root cause. We'll provide updates here as we progress.
Posted Jul 13, 2021 - 12:52 AEST
Identified
We've seen the problem has begun to recur, so we're applying a similar mitigation to earlier this morning. We'll provide more information here as it is available.
Posted Jul 13, 2021 - 12:30 AEST
Monitoring
We've mitigated the effects of the issue, and we're continuing to investigate the root cause. Performance on both the dashboard and the API should have returned to normal.
Posted Jul 13, 2021 - 10:56 AEST
Investigating
We are aware of slowness and increased error rates affecting the NowGo API. This may also cause some slowness in the dashboard. We are investigating the cause and will provide more information here when it is available.
Posted Jul 13, 2021 - 10:28 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API).