Reports of problems accessing NowGo
Incident Report for Premonition
Resolved
We've narrowed the likely cause of the issue to one of our vendors, and we're continuing to investigate. We don't expect the issue to reoccur, so we're marking this issue as resolved for now.
Posted Aug 10, 2022 - 09:48 AEST
Monitoring
We've seen traffic on NowGo return to normal levels, which suggests that the issue is no longer occurring. We'll continue to investigate the cause so that we can hopefully prevent it occurring again.
Posted Aug 10, 2022 - 06:36 AEST
Investigating
We are aware that some users are unable to access NowGo. We are investigating as a priority, and will provide updates here as we know more.
Posted Aug 10, 2022 - 06:30 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API).