Problems displaying maps on dashboard and app
Incident Report for Premonition
Resolved
We've seen confirmation that the upstream issue is resolved, and all affected functionality should be back to normal. If the issue reoccurs, we'll communicate here.
Posted Jun 08, 2021 - 22:45 AEST
Monitoring
Our upstream provider has indicated that a fix for the issue has been applied, and the issue resolved. Our testing suggests that maps in the dashboard and app are functioning correctly. We'll continue to monitor and provide any updates here.
Posted Jun 08, 2021 - 21:09 AEST
Identified
We are aware of issues affecting an upstream provider of map image data used in the NowGo Dashboard and App. Dashboard users and drivers may be unable to load screens with maps. Other functionality in the app and dashboard should be unaffected.

We'll provide updates here as more information becomes available.
Posted Jun 08, 2021 - 20:40 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo Driver App).