Reports of problems with search and assignment
Incident Report for Premonition
Resolved
We haven't seen the issue affecting search and assignments reoccur, so we're marking this incident resolved. We'll continue to monitor for any similar problems and keep you updated here.
Posted Oct 19, 2022 - 16:40 AEDT
Monitoring
We've resolved an issue that may have been leading to timeouts when searching via the dashboard. We've seen latencies improve and we're monitoring for any further occurrences of this or similar issues.
Posted Oct 19, 2022 - 14:25 AEDT
Investigating
We are investigating reports of problems with search and assignment via the dashboard. We'll provide updates here as we have more information.
Posted Oct 19, 2022 - 14:05 AEDT
This incident affected: NowGo (NowGo Dashboard).