Slowness on NowGo API and Dashboard
Incident Report for Premonition
Resolved
After monitoring for several hours, we haven't seen major recurrence of slowness. We've also identified the component of the system that became a bottleneck and scaled it to provide more capacity. We'll continue to monitor as usual, but don't anticipate any further issues. As always, if anything doesn't seem right, reach out to support or your CSM.
Posted Nov 03, 2022 - 15:18 AEDT
Monitoring
We've seen performance return to normal, and we're continuing to monitor the situation. We'll provide more information here as it is available.
Posted Nov 03, 2022 - 11:30 AEDT
Investigating
We've been alerted to some customers experiencing slowness on the NowGo Dashboard, and our monitoring has identified similar on the API. We're investigating the issue and will provide more information here.
Posted Nov 03, 2022 - 11:23 AEDT
This incident affected: NowGo (NowGo Dashboard, NowGo API).