Problems assigning jobs
Incident Report for Premonition
Resolved
We've identified and resolved the root cause of this issue, and after several hours of monitoring we haven't seen it reoccur. We'll continue to monitor closely, but please reach out to Support if anything seems amiss.
Posted May 25, 2022 - 10:13 AEST
Monitoring
We believe we have found and resolved the cause of the issue. We'll continue to monitor and give updates when available.
Posted May 25, 2022 - 07:49 AEST
Investigating
We are aware of an issue preventing some customers from assigning jobs to drivers. We are urgently investigating and will provide more information here when available.
Posted May 25, 2022 - 07:07 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API).