Issues sequencing from dashboard
Incident Report for Premonition
Resolved
We've confirmed that the rollback has resolved the issue. If any problems persist, please contact support directly.
Posted May 22, 2023 - 18:12 AEST
Monitoring
We've rolled back the change that caused this issue. We're monitoring the situation, but we believe at this time that the issue is resolved.
Posted May 22, 2023 - 17:20 AEST
Investigating
We've had reports of users experiencing issues sequencing shifts from the dashboard. Our team is investigating, and will provide updates here when we have more information.
Posted May 22, 2023 - 17:00 AEST
This incident affected: NowGo (NowGo Dashboard).