NowGo API degraded performance
Incident Report for Premonition
Resolved
We've identified the cause of the issue, and don't expect it to reoccur. Performance has returned to normal and we're not aware of any current impact. Please reach out to support@premonition.io with any further questions of concerns.
Posted Sep 30, 2021 - 16:33 AEST
Monitoring
We've seen API activity return to normal, and are continuing work to resolve the cause of the issue. We'll provide updates here when more information is available.
Posted Sep 30, 2021 - 16:27 AEST
Identified
We are aware of an infrastructural issue causing a partial outage of the NowGo API, which will also affect the NowGo dashboard and some driver activity. We are working to address the cause as soon as possible.
Posted Sep 30, 2021 - 16:26 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API, NowGo Driver App).