Issues generating reports
Incident Report for Premonition
Resolved
We've resolved the underlying cause of this issue, and don't expect it to reoccur. If you're experiencing any difficulties with scheduled reports, please reach out to support.
Posted Dec 21, 2023 - 07:42 AEDT
Monitoring
Ad-hoc reporting is available again, and we're making progress though the backlog of scheduled reports. We'll provide more information here as it is available.
Posted Dec 21, 2023 - 06:34 AEDT
Investigating
We're aware that some customers are experiencing issues accessing ad-hoc and scheduled reports. We're investigating, and will provide more information here as it is available.
Posted Dec 21, 2023 - 06:21 AEDT
This incident affected: NowGo (NowGo Dashboard).