Slowness on API and dashboard
Incident Report for Premonition
Resolved
We have successfully rolled back our system and have observed system performance return to normal over the last hour.
Posted Sep 27, 2023 - 11:52 AEST
Update
We believe that the system has returned to normal. We are seeing latencies and error rates at levels that we expect.
We will continue to monitor and will update the status page soon when we are confident that normal operation has resumed.
Posted Sep 27, 2023 - 11:00 AEST
Monitoring
We have rolled back our system to an earlier state and as a result we are seeing positive signs of recovery.
We are monitoring the system. We are seeing latencies and error rates trend downwards which is a positive sign.

We will notify again when we believe the system has returned to normal.
Posted Sep 27, 2023 - 10:48 AEST
Identified
We have identified an issue with NowGo causing system wide slowness.
We have applied some possible mitigations steps and we are monitoring the system to see if the situation has improved.
Posted Sep 27, 2023 - 09:59 AEST
Investigating
We are currently investigating high latencies and slowness in our system
Posted Sep 27, 2023 - 09:22 AEST
This incident affected: NowGo (NowGo Dashboard, NowGo API, NowGo Driver App).